Jump to content

canadiancrawler

Members
  • Content Count

    268
  • Joined

  • Last visited

Community Reputation

2 Neutral

About canadiancrawler

  • Birthday 09/07/1961

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • Location
    Petitcodiac,NB
  • Interests
    4wheelng,going to hockey games,getting Bombed,quading,camping,traveling
  1. canadiancrawler

    need help deciding

    So i did some testing and read alot of info on some forums and tried one of the suggestions and i put a capacitor on the wires on the tps although when i tested the tps it showed that it was working fine.But adding the capacitor made the tranny work properly no going in and out of lock up.
  2. canadiancrawler

    need help deciding

    Thanks GTroyer will do that. So the tranny keeps going in and out of od between 55-70mph,checked tps,did the resistor on the tranny temp sensor,disconnected alternator and took for drive still in and out of od(that was from a tranny shop suggestion),still need to check brake pedal switch and ac voltage at alternator. Now i really know why i don't like autos,but couldn't pass on a rust free truck especially out here.Would like to do nv4500 swap but need money to do that and out here hard to fine that tranny and hard to justify the cost to get one shipped up here. So need to atleast get this one working properly and then maybe in future do swap. Miss be able to go to bomb parties. Thanks for any info
  3. canadiancrawler

    need help deciding

    Well i did it,found me a 95 club cab 2wd,234000kms rust free, originally from british columbia .Had to drive 5hrs one way to go get it.But the truck is mint body wise. Brand new tires with brand new winters on rims,5th wheel rails,fiberglass running boards, news brakes all around,unmolested truck. Only issue is it is an auto,while driving it home i noticed the tach fluctuate about 200 rpms and i could feel it in the truck kinda like it was shifting. Could this be a sign the torque converter is going or the tps needs work,etc. Also noticed coolant temp seems a little high for my liking,running above the 90 celcius line and close to the last white line on the gauge,temp outside was around 30 celcius. Thanks for any info.
  4. canadiancrawler

    need help deciding

    Fuzzy Bear,sounds like an idea. Just let me know when your in the area. Lee
  5. canadiancrawler

    need help deciding

    Thanks everyone for the informative info. Now it is my turn to figure out what i want to get. Always appreciate all the help i get here,been awhile and i miss being able to attend bomb parties as i have never found any in this neck of the woods. Plus even when i still had the 01 and tried to set up a get together at my place nobody seemed interested and everyone that replied wanted to know how much it was going to cost them. Tried to explain that it was a get together for diesel enthusiasts to get together and BS and help each with whatever was needed. Still no interest,so oh well. Thanks again and keep it rolln Lee
  6. canadiancrawler

    need help deciding

    Need help deciding on 6.7 or 5.9. Looking at getting into diesel again, specifically for towing our 33 foot tt which weighs in at 6200lbs. Have a tundra right now and only gets 6 mpg towing. So want another diesel but have read lots about the 6.7 only getting 10-11 towing and my brothers 03 gets 14 towing his 11000lb tt,so any info would be appreciated. Looking at staying standard rather then auto,but i am getting old so you never know auto might be the way to go. Living on the atlantic coast of canada now is hard to find older trucks in decent shape and they still want a fortune for them. Anybody know any thing about the eco diesel have heard/read that they have engine issues. Thanks for any info. Lee
  7. canadiancrawler

    stalling intermittently

    Ok update Purchased vp44 and installed it last week,which was a little cold on the fingers doing it outside as we still have 2 to 3 feet of snow in the yard and only had highs of 4 last week. Anyhow got it done and fired it up and HOLY COW it started and ran smooth took it for a drive and evrything seems to be fine.So will see how things go once i start driving it regularly. Did alot of searching to find a pump,with the cdn $ the way it's been there was no point in me trying to get one from south of the border so i asked around and there is a local guru that is doing cummins conversions into fords and he was very helpful and got me one rebuilt of course but with new PSG $1600 which would have been more for me to get one and pay shipping and all the other costs to get it acroos the border. Took my time putting it in to make sure key lined up properly,especially since this was the first time i have attempted something like this,but with the confidence that i got from being at so many Bomb parties and the help from eveyone there on all my other trucks i jumped in and did this. A little scary to start especially being on the other side of the country away from any help from friends. So thanks everyone for the help and the boost. Lee
  8. canadiancrawler

    stalling intermittently

    Ok,i cleaned the map sensor and the iat sensor.Hooked up a fuel pressure guage to the injection pump at the schrader valve.started truck and fuel pressure guage in truck reads 19psi guage on injection pump was jumping between 12 and 16psi,when i give it some throttle guage in truck goes down to 14 and guage on inj pump goes down to 8.When i shut the truck down the guage on the inj pump didn't hold pressure(should it) guage in truck stays at pressure until i go to start the truck again then it goes to zero when i turn key on start truck it builds pressure like i assume it is suppose to.question is shouldn't the guages read the same pressure?or am i wrong because they are reading in different spots? Thank-you
  9. canadiancrawler

    stalling intermittently

    unhooked edge ez to see if that might have anything to do with it and other then less power i still had hesitation.so more testing to come when i get more time to work on it.
  10. canadiancrawler

    stalling intermittently

    OH yeah and I tried to check the setting on the Apps and I got a reading of zero again,so I don't know what is going on there,I did read somewhere that you are suppose to use a analog multimeter and mine is a digital.
  11. canadiancrawler

    stalling intermittently

    ok ,got a piece of clear tube hooked up to check for air took for drive,opened her up about 90mph a few times and no air bubbles and no stumbling.Went home put new hose piece on,just because.took kid to dance class went for drive opened her up again and nothing happened,Went home,about 15min later got in truck to go get kid and just driving from home to arena approx. 2miles maybe stumbled half a dozen times,Got kid headed home and drove fine on the way home. So iguess with what everyone is saying it must be the inj pump or could it be.Other varibles electrical maybe?????? Thanks
  12. canadiancrawler

    stalling intermittently

    Yes we did clear it. Thanks
  13. canadiancrawler

    stalling intermittently

    Ok got the codes read today and came up with P1693 and po122 which said it was a tps low voltage and that was it.So I don't understand that one, TPS was set according to directions.P1693 just means there is a code to be read.It did drive fine into town and back but I didn't get on it either,i did pick up some clear hose to check to see if there is air getting into the system.Biggest thing is I only get a couple days a week to work on it.so it does take awhile to do these things. Thanks
  14. canadiancrawler

    stalling intermittently

    apps set at .68. haven't gotten a code reader yet,don't take the truck into town,so i guess when i get a chance to take it to town i get that done. I have electrical cleaner so i can use that and then put diletic grease on it. thanks.used truck today to go help with atv club shack repair and it drove fine,never got on it and idle at 19 psi and driving down road 16/17 psi. thank-you
  15. canadiancrawler

    stalling intermittently

    ok,i run ddp 50hp inj,edge box on number 3 except when towing.i will try and clean the connections already did most of them but missed the ecm,so i will try and get that one. thanks
×